cod P1425

cod P1425

Postby gumball_motor » Mon Sep 02, 2013 11:38 pm

Buna ziua,
Am un polo 9n 2007 1,4 benzina...de ceva timp imi face figuri pompa de benzina. Uneori functiona, alteori nu. pana in momentul in care a cazut de tot. Adica, cand deschid usa nu mai bazaie pompa si nici cand pun contactul. Am incercat sa rezolv problema luand prin eliminare urmatoarele chestiuni:
-am verificat sigurantele (niciuna arsa)
-am verificat pompa de combustibil direct pe 12V (functioneaza)
-am verificat continuitatea firelor (au continuitate)
-am schimbat releul pompei de combustibil (am pus releu nou, degeaba)
-intr-un final am scos releul si am facut o punte intre terminalul 87 si terminalul 30 cu un fir si am reusit sa pornesc masina, dar daca pun releul la loc nu mai functioneza pompa
-in ultima faza am facut un test VAG-COM unde am primit eroarea cu codul P1425 EVAP Purge Valve (N80)
de aici nu stiu ce sa-i mai fac si unde sa mai umblu.

Va rog, ma poate ajuta cineva?
gumball_motor
Relanti
Relanti
 
Posts: 7
Joined: Mon Sep 02, 2013 10:46 pm

Re: cod P1425

Postby Aurelian 6n2 » Tue Sep 03, 2013 5:32 am

Salut, eroarea aia este de la supapa electronica a canistrei de carbon activ.
http://www.e-automobile.ro/categorie-mo ... arbon.html
Curata contactele mufei de la supapa si sterge eroarea.Daca tot apare va trebui inlocuita.
vw polo 6n2 1,4 16v,AUA,75 cp
User avatar
Aurelian 6n2
6th gear
6th gear
 
Posts: 2309
Joined: Mon Nov 23, 2009 7:19 am
Location: Iasi

Re: cod P1425

Postby zakimaci » Tue Sep 03, 2013 6:23 am

Nu cred ca valva N80 ar taia curentul de la releu. Ceea ce ai facut tu este lucru bun. dar vine curent la celelalte terminale pe releu? siguranta este in loc corespunzator?
Am patit cu un golf 5 ca siguranta se la releul ecu era in alta parte (langa) ... iar clientul jura ca nu a umblat ....:)
Image
User avatar
zakimaci
5th gear
5th gear
 
Posts: 1737
Joined: Thu Nov 12, 2009 5:11 pm
Location: Grosswardein

Re: cod P1425

Postby gumball_motor » Tue Sep 03, 2013 9:45 am

Aurelian 6n2 wrote:Salut, eroarea aia este de la supapa electronica a canistrei de carbon activ.
http://www.e-automobile.ro/categorie-mo ... arbon.html
Curata contactele mufei de la supapa si sterge eroarea.Daca tot apare va trebui inlocuita.


canistra de carbon e acelas lucru cu supapa de purjare? daca da, am inlocuit-o cu una de pe un alt polo si nimic, tot nu porneste.
culmea...aseara nu am mai bagat mufa in supapa si dimineata cand am deschis usa a pornit pompa, i-am dat o cheie si a pornit masina numai ca nu a stat pornita... semn ca pompa nu a incarcat decat o singura data.
gumball_motor
Relanti
Relanti
 
Posts: 7
Joined: Mon Sep 02, 2013 10:46 pm

Re: cod P1425

Postby gumball_motor » Tue Sep 03, 2013 9:48 am

zakimaci wrote:Nu cred ca valva N80 ar taia curentul de la releu. Ceea ce ai facut tu este lucru bun. dar vine curent la celelalte terminale pe releu? siguranta este in loc corespunzator?
Am patit cu un golf 5 ca siguranta se la releul ecu era in alta parte (langa) ... iar clientul jura ca nu a umblat ....:)


eu am verificat toate sigurantele din tablou,una cate una (si le-am pus in acelas lacas), inclusiv cele de deasupra bateriei. niciuna nu e arsa. mai are sigurante in alta parte?
gumball_motor
Relanti
Relanti
 
Posts: 7
Joined: Mon Sep 02, 2013 10:46 pm

Re: cod P1425

Postby zakimaci » Tue Sep 03, 2013 10:21 am

ce cod e motor ai ?
Image
User avatar
zakimaci
5th gear
5th gear
 
Posts: 1737
Joined: Thu Nov 12, 2009 5:11 pm
Location: Grosswardein

Re: cod P1425

Postby gumball_motor » Tue Sep 03, 2013 12:49 pm

zakimaci wrote:ce cod e motor ai ?


BUD 1658
gumball_motor
Relanti
Relanti
 
Posts: 7
Joined: Mon Sep 02, 2013 10:46 pm

Re: cod P1425

Postby gumball_motor » Tue Sep 03, 2013 1:23 pm

Asta e ce-mi da pe calculator, valva e buna. in schimb am gasit mufele de la usa stanga fata corodate in special cea din mijloc care are legatura cu clapeta usii inchis-deschi, care ma gandesc eu ca actioneaza pompa atunci cand deschid usa.
In fine, le-am decapat bine si tot degeaba, pompa tot nu porneste.
As spune ca mufele corodate de apa au dus la aceasta problema dar nu pot sa depistez ce s-a stricat


1 Fault Found
17833 - EVAP Purge Valve (N80)
P1425 - 000 - Short to Ground
Freeze Frame:
Fault Status: 01100000
Fault Priority: 1
Fault Frequency: 0
Reset counter: 0
Mileage: 0 km
Time Indication: 0
Date: 2000.01.01
Time: 00:00:00

Freeze Frame:
Bin. Bits: 00000000
Load: 74.0 %
Lambda: 0.0 %
Speed: 0.0 km/h
Temperature: 25.0°C
Absolute Pres.: 850.1 mbar
RPM: 0 /min
gumball_motor
Relanti
Relanti
 
Posts: 7
Joined: Mon Sep 02, 2013 10:46 pm

Re: cod P1425

Postby zakimaci » Tue Sep 03, 2013 1:52 pm

sigur nu e de la valva n80

insa pot spre seara sa atasez diagrama de legaturi de la usi si releu pompa.
Image
User avatar
zakimaci
5th gear
5th gear
 
Posts: 1737
Joined: Thu Nov 12, 2009 5:11 pm
Location: Grosswardein

Re: cod P1425

Postby gumball_motor » Tue Sep 03, 2013 1:58 pm

Ar fi super, Multumesc mult!
gumball_motor
Relanti
Relanti
 
Posts: 7
Joined: Mon Sep 02, 2013 10:46 pm

Re: cod P1425

Postby zakimaci » Tue Sep 03, 2013 7:21 pm

daca ai contol unit la usi atunci ma depaseste
ai aici niste scheme ... coninuam
Attachments
pumpdoor.zip
(1.55 MiB) Downloaded 36 times
Image
User avatar
zakimaci
5th gear
5th gear
 
Posts: 1737
Joined: Thu Nov 12, 2009 5:11 pm
Location: Grosswardein

Re: cod P1425

Postby gumball_motor » Tue Sep 03, 2013 8:26 pm

Multumesc foarte mult, firele ar fi o ultima varianta a defectiunii, in rest nu stiu ce sa-i mai fac... voi vedea maine. Multumesc inca o data, o zi excelenta sa aveti!
gumball_motor
Relanti
Relanti
 
Posts: 7
Joined: Mon Sep 02, 2013 10:46 pm


Return to Pompa de benzina / motorina

Who is online

Users browsing this forum: No registered users and 0 guests